AIS Alerts never stop

I’m running the latest version of CE and just installed a sound system for the PC for the first time on this system. The computer now “dings” incessantly as boats run past in the Seattle ship canal. How do I shut this thing up?

I added the sound system so I would have boundary alarms when anchoring. But I don’t recall ever getting Dings on AIS alerts. There is no option in Alerts to turn off the AIS dangerous target Ding. And under the AIS settings, if I uncheck the Flash Lost and Dangerous Targets setting, Dangerous targets still both flash and ding.

So it seems there are two problems. One is that the Flash Dangerous Targets check box doesn’t do anything, and the other is that there is no way to separately control the AIS target sound notification vs the visual indication of a flashing red target icon.

Any workaround? Or at least a way to turn off AIS target alarming completely per the checkbox? I’d rather not do that, but the dinging is driving me nuts.

We’re considering various solutions to your audio dilemma. :slight_smile:

In the mean time, you might try adjusting your CPA/TCPA settings as the defaults are fairly conservative and might not be appropriate for you. The alarms will only sound when a vessel is going to be closer to your vessel than the CPA threshold within the amount of time specified by the TCPA threshold. Adjusting these to something appropriate for you and your vessel might cut down on unwanted alerts while still allowing the important ones to sound.