Latest Update to CE (Build 55)

Kudos for adding vector charts. On my iPhone the event and MOB buttons still do not work. When I next go to my boat I will test my iPad.


1 Like

Love the missing Vector charts also. Was playing around with the on line AIS and see major improvement in my area “Portland Ore.” it still drops off east of Portland on the Columbia River but am sure that is being worked on. I suspect that this app was also looking to pick up the lost and short comings of other non chart plotting AIS apps. Rose point sets the bar high.:+1:

Pat, I assume that since your Event and MOB buttons don’t work, you also can’t create any other navigation objects or use customized instrument panels. Is that correct?

This is a problem I really thought we had solved and we have been unable to reproduce here for a very long time now. As I mentioned in Mon & Event buttons, we will probably need to enable some more logging and get you a special build. I sure hope we can figure out what’s going wrong for you soon!

Off topic but figured this is the latest build, when in night mode noticed the River part does not turn black like the P.C. version does, I like that feature and hope that it missing on the iPad wasn’t by design.

After updating to build 55 of Coastal Explorer, on my iPad Pro 11 first generation with current 14.1 IOS operating system, it came up with a locked up unresponsive white screen. Restarting had no benefit, after uninstalling/reinstalling Coastal Explorer it came up without issue.

Well… the non-black water in night mode is actually because we are simply dimming the chart and everything shown on it rather than changing the color palette. We are planning to enable the standard ECDIS dusk and night colors at some point, but need to adjust the colors of all of the objects being overlaid on the chart before we can do that. Maybe we can add an option to keep the current method of dimming when we get the “right way” to work.

1 Like

I’m not sure what could have caused this, but we’ll keep a lookout for it… Glad it’s working for you now!