Waiting for collection 'instruments-...'

Hey, I just installed my sweet new iPad app. I logged into my existing account and downloaded my charts. But the instruments are not working, nor are any AIS targets showing, despite my connected network. I’ve looked for some configuration help but haven’t found any. So … help!

I do get this error message when wanting the dashboard, “waiting for collection ‘instruments 85455’ to exist”


It looks like you ran into a problem that can occur when your instruments, routes, etc. are moved from the database we used during the beta testing and the one we are using now. We’re still trying to figure out why that happens sometimes, but starting Coastal Explorer again after a force close will usually fix it. Please let us know if that works for you!

Thanks Brad. I’m sorry to say that it didn’t resolve the problem. I’ve tried that method a few times. Please advise.

I think we may have figured this out. It appears that you might have tried out a beta version of Coastal Explorer last summer and that something went wrong with your instruments back then. We’ve tweaked the database on our servers and that should get your iPad going.

If it does work now, please disregard the message I sent you last night. If it still doesn’t work, the information I requested there could be helpful…

This problem turned out to be caused by something that happened months ago during beta testing. The problem is really on our servers, so in this case restarting or even reinstalling the app won’t fix it; we need to make a change here. So, if anyone else participated in the beta test and sees the message about waiting for collection ‘instruments’, please let us know and we’ll get things fixed up!